IT & C

Vulnerabilităţi în WordPress

Au fost raportate două vulnerabilităţi în WordPress ce pot fi exploatate de atacatori pentru a compromite un sistem afectat. Datele de intrare furnizate parametrului ix din cadrul scriptului wp-includes/feed.php nu sunt suficient verificate înainte de a fi folosite în apelurile funcţiei eval(). Aceasta poate fi exploatată pentru a executa cod php arbitrar. Datele de intrare furnizate parametrului iz din cadrul scriptului wp-includes/theme.php nu sunt suficient verificate înainte de a fi folosite pentru a executa comenzi . Aceasta poate fi exploatată pentru a executa comenzi shell arbitrare. Program afectat: WordPress 2.1.1. Este recomandată actualizarea la versiunea 2.1.2 deoarece aceasta elimina vulnerabilităţile descrise mai sus.
loading...
  •  
  •  

Articol scris de

Vezi toate articolele

Expertul Acasa.ro, psihoterapeutul Alexandru Busila: 6 sfaturi pentru a depasi plafonarea la job

Experti Cariera

Expertul Acasa.ro, psihoterapeutul Alexandru Busila: Schimba paradigma in cautarea unui job

Experti Cariera

Expertul Acasa.ro, psihoterapeutul Alexandru Busila: Se poate incepe si asa…

Experti Cariera

Sfatul expertului

Expertul Acasa.ro, psihologul Cristina-Andreea Dumitras: Sfaturi pentru tinerii care isi incep activitatea profesionala

Expertul Acasa.ro, psihologul Cristina-Andreea Dumitras

Pune o intrebare


Citeste pe divahair.ro

Top

Cauta-ti perechea

Sfatul expertului

Acest site foloseste cookies, pentru a-ti oferi o experienta cat mai placuta pe site. Daca ai nevoie de multe detalii despre cum functioneaza acestea, citeste aici.