IT & C

Vulnerabilitate în Adobe Photoshop

A fost raportată o vulnerabilitate în Adobe photoshop ce poate fi exploatată de atacatori pentru a compromite un sistem afectat. Vulnerabilitatea este cauzată de o eroare ce poate apărea la interpretarea fişierelor Bitmap (de ex: .BMP, .DIB, .RLE). Aceasta poate fi exploatată pentru a forţa apariţia unei erori de tip stack-based buffer overflow folosind un fişier Bitmap special modificat . Exploatarea cu succes permite execuţia de cod arbitrar. Vulnerabilitatea a fost raportată în versiunile Adobe Photoshop CS2 şi CS3. Alte versiuni pot fi de asemenea afectate. Este recomandat să nu deschideţi fişiere de tip Bitmap ce provin din surse ce nu prezintă încredere.

Urmareste Acasa.ro pe Facebook! Comenteaza si vezi in fluxul tau de noutati de pe Facebook cele mai noi si interesante articole de pe Acasa.ro.

  •  
  •  

Articol scris de

Vezi toate articolele

Sfatul expertului

Expert Acasa.ro, Ovidiu Leonte: Criteriile de alegere a unui laptop

Expertul Acasa.ro, Ovidiu Leonte, specialist IT&C

Pune o intrebare


Citeste pe divahair.ro

Top

Cauta-ti perechea